summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-plugins/mythgallery/mythgallery-0.10.ebuild13
-rw-r--r--media-plugins/mythmusic/mythmusic-0.10.ebuild16
-rw-r--r--media-plugins/mythweather/mythweather-0.10.ebuild12
-rw-r--r--media-plugins/xmms-alarm/xmms-alarm-0.2.2.ebuild11
-rw-r--r--media-plugins/xmms-alarm/xmms-alarm-0.3.2.ebuild10
-rw-r--r--media-plugins/xmms-compress/xmms-compress-1.1.ebuild15
-rw-r--r--media-plugins/xmms-find/xmms-find-0.4.7.ebuild8
-rw-r--r--media-plugins/xmms-kjofol/xmms-kjofol-0.95.ebuild15
-rw-r--r--media-plugins/xmms-midi/xmms-midi-0.03.ebuild7
-rw-r--r--media-plugins/xmms-nsf/xmms-nsf-0.0.3.ebuild11
-rw-r--r--media-plugins/xmms-sndfile/xmms-sndfile-1.1.ebuild6
-rw-r--r--media-plugins/xmms-spc/xmms-spc-0.2.1.ebuild6
-rw-r--r--media-sound/apollo/apollo-1.4.1.ebuild4
-rw-r--r--media-sound/apollo/apollo-1.4.2.ebuild4
14 files changed, 53 insertions, 85 deletions
diff --git a/media-plugins/mythgallery/mythgallery-0.10.ebuild b/media-plugins/mythgallery/mythgallery-0.10.ebuild
index 428521b98d2c..cb4660e98395 100644
--- a/media-plugins/mythgallery/mythgallery-0.10.ebuild
+++ b/media-plugins/mythgallery/mythgallery-0.10.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgallery/mythgallery-0.10.ebuild,v 1.1 2003/07/08 23:41:19 johnm Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgallery/mythgallery-0.10.ebuild,v 1.2 2003/08/07 04:03:00 vapier Exp $
inherit flag-o-matic
-IUSE=""
DESCRIPTION="Gallery and slideshow module for MythTV."
HOMEPAGE="http://www.mythtv.org/"
SRC_URI="http://www.mythtv.org/mc/${P}.tar.bz2"
@@ -17,17 +16,14 @@ DEPEND=">=media-tv/mythtv-${PV}
>=sys-apps/sed-4"
src_unpack() {
-
unpack ${A}
for i in `grep -lr "usr/local" "${S}"` ; do
sed -e "s:/usr/local:/usr:" -i "${i}" || die "sed failed"
done
-
}
src_compile() {
-
cpu="`get-flag march`"
if [ ! -z "${cpu}" ] ; then
sed -e "s:pentiumpro:${cpu}:g" -i "${S}/settings.pro" || die "sed failed"
@@ -36,22 +32,18 @@ src_compile() {
qmake -o "${S}/Makefile" "${S}/${PN}.pro"
emake || die "compile problem"
-
}
src_install() {
-
make INSTALL_ROOT="${D}" install || die "make install failed"
insinto "/usr/share/mythtv/database/${PN}"
doins database/*.sql
dodoc COPYING README UPGRADING
-
}
pkg_postinst() {
-
einfo "If this is the first time you install MythGallery,"
einfo "you need to add /usr/share/mythtv/database/${PN}/gallery.sql"
einfo "to your MythTV database."
@@ -66,5 +58,4 @@ pkg_postinst() {
ewarn "which need to be performed or this package will not work"
ewarn "properly."
echo
-
}
diff --git a/media-plugins/mythmusic/mythmusic-0.10.ebuild b/media-plugins/mythmusic/mythmusic-0.10.ebuild
index 61651b235da1..45dea8c92d39 100644
--- a/media-plugins/mythmusic/mythmusic-0.10.ebuild
+++ b/media-plugins/mythmusic/mythmusic-0.10.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythmusic/mythmusic-0.10.ebuild,v 1.1 2003/07/08 23:49:00 johnm Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythmusic/mythmusic-0.10.ebuild,v 1.2 2003/08/07 04:03:26 vapier Exp $
inherit flag-o-matic
-IUSE="opengl sdl X"
DESCRIPTION="Music player module for MythTV."
HOMEPAGE="http://www.mythtv.org/"
SRC_URI="http://www.mythtv.org/mc/${P}.tar.bz2"
@@ -12,6 +11,7 @@ SRC_URI="http://www.mythtv.org/mc/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86"
+IUSE="opengl sdl X"
DEPEND=">=media-tv/mythtv-${PV}
media-sound/mad
@@ -25,17 +25,14 @@ DEPEND=">=media-tv/mythtv-${PV}
sdl? ( >=media-libs/libsdl-1.2.5 )"
src_unpack() {
-
unpack ${A}
for i in `grep -lr "usr/local" "${S}"` ; do
sed -e "s:/usr/local:/usr:" -i "${i}" || die "sed failed"
done
-
}
src_compile() {
-
local myconf
myconf="${myconf} `use_enable X fftw`"
myconf="${myconf} `use_enable opengl`"
@@ -51,11 +48,9 @@ src_compile() {
econf ${myconf}
emake || die "compile problem"
-
}
src_install() {
-
make INSTALL_ROOT="${D}" install || die "make install failed"
insinto "/usr/share/mythtv/database/${PN}"
@@ -63,11 +58,9 @@ src_install() {
dodoc AUTHORS COPYING README UPGRADING
newdoc musicdb/README README.db
-
}
pkg_postinst() {
-
einfo "If this is the first time you install MythMusic,"
einfo "you need to add /usr/share/mythtv/database/${PN}/metadata.sql"
einfo "to your MythTV database."
@@ -81,7 +74,4 @@ pkg_postinst() {
ewarn "This part is important as there might be database changes"
ewarn "which need to be performed or this package will not work"
ewarn "properly."
-
- echo
-
}
diff --git a/media-plugins/mythweather/mythweather-0.10.ebuild b/media-plugins/mythweather/mythweather-0.10.ebuild
index 4d0b18e261f6..7f0ec791b08e 100644
--- a/media-plugins/mythweather/mythweather-0.10.ebuild
+++ b/media-plugins/mythweather/mythweather-0.10.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythweather/mythweather-0.10.ebuild,v 1.1 2003/07/08 23:56:30 johnm Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythweather/mythweather-0.10.ebuild,v 1.2 2003/08/07 04:03:45 vapier Exp $
inherit flag-o-matic
-IUSE=""
DESCRIPTION="Weather forcast module for MythTV."
HOMEPAGE="http://www.mythtv.org/"
SRC_URI="http://www.mythtv.org/mc/${P}.tar.bz2"
@@ -17,17 +16,14 @@ DEPEND=">=media-tv/mythtv-${PV}
>=sys-apps/sed-4"
src_unpack() {
-
unpack ${A}
for i in `grep -lr "usr/local" "${S}"` ; do
sed -e "s:/usr/local:/usr:" -i "${i}" || die "sed failed"
done
-
}
src_compile() {
-
cpu="`get-flag march`"
if [ ! -z "${cpu}" ] ; then
sed -e "s:pentiumpro:${cpu}:g" -i "${S}/settings.pro" || die "sed failed"
@@ -36,13 +32,9 @@ src_compile() {
qmake -o "${S}/Makefile" "${S}/${PN}.pro"
emake || die "compile problem"
-
}
src_install() {
-
make INSTALL_ROOT="${D}" install || die "make install failed"
-
dodoc AUTHORS COPYING README
-
}
diff --git a/media-plugins/xmms-alarm/xmms-alarm-0.2.2.ebuild b/media-plugins/xmms-alarm/xmms-alarm-0.2.2.ebuild
index e7aa00da0e56..bea2114c1c8a 100644
--- a/media-plugins/xmms-alarm/xmms-alarm-0.2.2.ebuild
+++ b/media-plugins/xmms-alarm/xmms-alarm-0.2.2.ebuild
@@ -1,22 +1,21 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-alarm/xmms-alarm-0.2.2.ebuild,v 1.2 2003/02/13 13:00:37 vapier Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-alarm/xmms-alarm-0.2.2.ebuild,v 1.3 2003/08/07 03:59:41 vapier Exp $
MY_P=${P}-fixed
S=${WORKDIR}/${MY_P}
DESCRIPTION="An alarm plugin for XMMS"
-SRC_URI="http://www.snika.uklinux.net/xmms-alarm/${MY_P}.tar.gz"
HOMEPAGE="http://www.snika.uklinux.net/index.php?show=xmms-alarm"
+SRC_URI="http://www.snika.uklinux.net/xmms-alarm/${MY_P}.tar.gz"
-SLOT="0"
KEYWORDS="x86"
+SLOT="0"
LICENSE="GPL-2"
DEPEND="=x11-libs/gtk+-1.2*
media-sound/xmms"
-src_install () {
-
+src_install() {
make DESTDIR=${D} install || die "install failed"
dodoc AUTHORS COPYING ChangeLog INSTALL README NEWS
}
diff --git a/media-plugins/xmms-alarm/xmms-alarm-0.3.2.ebuild b/media-plugins/xmms-alarm/xmms-alarm-0.3.2.ebuild
index d2943e469c77..0349f2fb01e9 100644
--- a/media-plugins/xmms-alarm/xmms-alarm-0.3.2.ebuild
+++ b/media-plugins/xmms-alarm/xmms-alarm-0.3.2.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-alarm/xmms-alarm-0.3.2.ebuild,v 1.3 2003/06/12 22:33:28 seemant Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-alarm/xmms-alarm-0.3.2.ebuild,v 1.4 2003/08/07 03:59:41 vapier Exp $
DESCRIPTION="An alarm plugin for XMMS"
-SRC_URI="http://www.snika.uklinux.net/xmms-alarm/${P}.tar.gz"
HOMEPAGE="http://www.snika.uklinux.net/index.php?show=xmms-alarm"
+SRC_URI="http://www.snika.uklinux.net/xmms-alarm/${P}.tar.gz"
-SLOT="0"
KEYWORDS="x86 ~ppc ~sparc ~alpha ~hppa ~mips ~arm"
+SLOT="0"
LICENSE="GPL-2"
DEPEND="=x11-libs/gtk+-1.2*
@@ -20,7 +20,7 @@ src_compile() {
emake || die
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die "install failed"
dodoc AUTHORS COPYING ChangeLog INSTALL README NEWS
}
diff --git a/media-plugins/xmms-compress/xmms-compress-1.1.ebuild b/media-plugins/xmms-compress/xmms-compress-1.1.ebuild
index 25ce64b05228..e19570d4cb91 100644
--- a/media-plugins/xmms-compress/xmms-compress-1.1.ebuild
+++ b/media-plugins/xmms-compress/xmms-compress-1.1.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-compress/xmms-compress-1.1.ebuild,v 1.3 2003/07/12 18:40:43 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-compress/xmms-compress-1.1.ebuild,v 1.4 2003/08/07 04:01:02 vapier Exp $
-DESCRIPTION="xmms-compress is (essentially) a dynamic range compressor intended to keep the output of XMMS at a consistent volume without introducing any audible artifacts"
-SRC_URI="http://trikuare.cx/~magenta/projects/${P}.tar.gz"
+DESCRIPTION="dynamic range compressor intended to keep the output of XMMS at a consistent volume without introducing any audible artifacts"
HOMEPAGE="http://trikuare.cx/~magenta/projects/xmms-compress.html"
+SRC_URI="http://trikuare.cx/~magenta/projects/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86"
DEPEND="media-sound/xmms"
@@ -17,8 +17,7 @@ src_compile() {
}
src_install() {
- installdir="${D}$(xmms-config --effect-plugin-dir)"
- install -d ${installdir} || die
- install -m 755 libcompress.so ${installdir} || die
+ exeinto "$(xmms-config --effect-plugin-dir)" || die
+ doexe libcompress.so || die
dodoc COPYING ChangeLog README TODO
}
diff --git a/media-plugins/xmms-find/xmms-find-0.4.7.ebuild b/media-plugins/xmms-find/xmms-find-0.4.7.ebuild
index 4adb52533d97..b9c1bf754ec1 100644
--- a/media-plugins/xmms-find/xmms-find-0.4.7.ebuild
+++ b/media-plugins/xmms-find/xmms-find-0.4.7.ebuild
@@ -1,8 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-find/xmms-find-0.4.7.ebuild,v 1.3 2003/07/12 18:40:45 aliz Exp $
-
-IUSE=""
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-find/xmms-find-0.4.7.ebuild,v 1.4 2003/08/07 04:02:25 vapier Exp $
MY_P=${PN/-/}-${PV}
S=${WORKDIR}/${MY_P}
@@ -10,8 +8,8 @@ DESCRIPTION="An xmms plugin to allow searching, enqueuing and playing of files"
HOMEPAGE="http://xmmsfind.sourceforge.net/"
SRC_URI="mirror://sourceforge/xmmsfind/${MY_P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86"
DEPEND="media-sound/xmms"
diff --git a/media-plugins/xmms-kjofol/xmms-kjofol-0.95.ebuild b/media-plugins/xmms-kjofol/xmms-kjofol-0.95.ebuild
index e316f2a13a37..5c2cefef3679 100644
--- a/media-plugins/xmms-kjofol/xmms-kjofol-0.95.ebuild
+++ b/media-plugins/xmms-kjofol/xmms-kjofol-0.95.ebuild
@@ -1,18 +1,19 @@
# Copyright 2002, Jens Schittenhelm
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-kjofol/xmms-kjofol-0.95.ebuild,v 1.2 2003/07/12 18:40:47 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-kjofol/xmms-kjofol-0.95.ebuild,v 1.3 2003/08/07 04:01:14 vapier Exp $
-S=${WORKDIR}/${PN/ofol}
DESCRIPTION="A xmms remote that allows users to use K-Jofol skins"
-SRC_URI="http://www.dgs.monash.edu.au/~timf/kint_xmms-${PV}.tar.gz"
HOMEPAGE="http://www.csse.monash.edu.au/~timf/xmms.html"
+SRC_URI="http://www.dgs.monash.edu.au/~timf/kint_xmms-${PV}.tar.gz"
-DEPEND="media-sound/xmms"
-
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86"
+DEPEND="media-sound/xmms"
+
+S=${WORKDIR}/${PN/ofol}
+
src_compile() {
emake || die
}
diff --git a/media-plugins/xmms-midi/xmms-midi-0.03.ebuild b/media-plugins/xmms-midi/xmms-midi-0.03.ebuild
index bda656012704..3db5f51302c9 100644
--- a/media-plugins/xmms-midi/xmms-midi-0.03.ebuild
+++ b/media-plugins/xmms-midi/xmms-midi-0.03.ebuild
@@ -1,14 +1,13 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-midi/xmms-midi-0.03.ebuild,v 1.3 2003/07/12 18:40:48 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-midi/xmms-midi-0.03.ebuild,v 1.4 2003/08/07 04:01:28 vapier Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="Timidity++ Dependent MIDI Plugun for XMMS"
HOMEPAGE="http://ban.joh.cam.ac.uk/~cr212/xmms-midi/"
SRC_URI="http://ban.joh.cam.ac.uk/~cr212/xmms-midi/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86"
DEPEND="media-sound/xmms
diff --git a/media-plugins/xmms-nsf/xmms-nsf-0.0.3.ebuild b/media-plugins/xmms-nsf/xmms-nsf-0.0.3.ebuild
index 00b4fdeb2056..0d5e9f79eedc 100644
--- a/media-plugins/xmms-nsf/xmms-nsf-0.0.3.ebuild
+++ b/media-plugins/xmms-nsf/xmms-nsf-0.0.3.ebuild
@@ -1,20 +1,19 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2.
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-nsf/xmms-nsf-0.0.3.ebuild,v 1.3 2003/07/12 18:40:49 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-nsf/xmms-nsf-0.0.3.ebuild,v 1.4 2003/08/07 04:01:45 vapier Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="An xmms input-plugin for NSF-files (the nintendo 8-bit soundfiles) that uses source from NEZamp."
HOMEPAGE="http://www.xmms.org/"
SRC_URI="http://optronic.sourceforge.net/files/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86"
DEPEND="media-sound/xmms
=x11-libs/gtk+-1.2*"
src_install() {
- make DESTDIR=${D} install || die
- dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README
}
diff --git a/media-plugins/xmms-sndfile/xmms-sndfile-1.1.ebuild b/media-plugins/xmms-sndfile/xmms-sndfile-1.1.ebuild
index ecc655bd0c16..ff4fb8743423 100644
--- a/media-plugins/xmms-sndfile/xmms-sndfile-1.1.ebuild
+++ b/media-plugins/xmms-sndfile/xmms-sndfile-1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-sndfile/xmms-sndfile-1.1.ebuild,v 1.2 2003/07/12 18:40:49 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-sndfile/xmms-sndfile-1.1.ebuild,v 1.3 2003/08/07 04:02:36 vapier Exp $
MY_PN=${PN/-/_}
MY_P=${MY_PN}-${PV}
@@ -9,8 +9,8 @@ DESCRIPTION="Xmms_sndfile is a libsndfile plugin for XMMS"
HOMEPAGE="http://www.zipworld.com.au/~erikd/XMMS/"
SRC_URI="http://www.zipworld.com.au/~erikd/XMMS/${MY_P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86"
DEPEND="media-libs/libsndfile"
diff --git a/media-plugins/xmms-spc/xmms-spc-0.2.1.ebuild b/media-plugins/xmms-spc/xmms-spc-0.2.1.ebuild
index 67b0bb0534ed..1321da1cf06a 100644
--- a/media-plugins/xmms-spc/xmms-spc-0.2.1.ebuild
+++ b/media-plugins/xmms-spc/xmms-spc-0.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2.
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-spc/xmms-spc-0.2.1.ebuild,v 1.4 2003/07/12 18:40:50 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-spc/xmms-spc-0.2.1.ebuild,v 1.5 2003/08/07 04:02:03 vapier Exp $
MY_P=spcxmms-${PV}
S=${WORKDIR}/${MY_P}
@@ -8,8 +8,8 @@ DESCRIPTION="SPC Plugun for XMMS"
HOMEPAGE="http://www.self-core.org/~kaoru-k/"
SRC_URI="http://www.self-core.org/~kaoru-k/pub/${MY_P}.tar.bz2"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86"
DEPEND="media-sound/xmms"
diff --git a/media-sound/apollo/apollo-1.4.1.ebuild b/media-sound/apollo/apollo-1.4.1.ebuild
index e2f1c3288019..128d2ef99a36 100644
--- a/media-sound/apollo/apollo-1.4.1.ebuild
+++ b/media-sound/apollo/apollo-1.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/apollo/apollo-1.4.1.ebuild,v 1.4 2003/02/13 13:07:17 vapier Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/apollo/apollo-1.4.1.ebuild,v 1.5 2003/08/07 04:04:34 vapier Exp $
IUSE="kde qt"
diff --git a/media-sound/apollo/apollo-1.4.2.ebuild b/media-sound/apollo/apollo-1.4.2.ebuild
index 33cd571df460..38b9d41e257e 100644
--- a/media-sound/apollo/apollo-1.4.2.ebuild
+++ b/media-sound/apollo/apollo-1.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/apollo/apollo-1.4.2.ebuild,v 1.3 2003/02/13 13:07:21 vapier Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/apollo/apollo-1.4.2.ebuild,v 1.4 2003/08/07 04:04:34 vapier Exp $
IUSE="qt"