summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ChangeLog3
-rw-r--r--current-packages1
-rw-r--r--current-packages.new1
-rw-r--r--net-ftp/ncftp/files/digest-ncftp-3.0.21
-rw-r--r--net-ftp/ncftp/ncftp-3.0.2.ebuild26
5 files changed, 32 insertions, 0 deletions
diff --git a/ChangeLog b/ChangeLog
index ce834706de3a..9d54bef266e6 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,5 +1,8 @@
date 22 Dec 2000
+new net-ftp/ncftp-3.0.2
+jerry
+
new apps-editors/vile-9.2
jerry
diff --git a/current-packages b/current-packages
index 6e2768061309..d0a9a5ed76eb 100644
--- a/current-packages
+++ b/current-packages
@@ -305,6 +305,7 @@
./net-ftp/ftp/ftp-0.17-r1.ebuild
./net-ftp/lftp/lftp-2.3.4.ebuild
#!./net-ftp/lftp/lftp-2.3.5.ebuild
+./net-ftp/ncftp/ncftp-3.0.2.ebuild
./net-ftp/proftpd/proftpd-1.2.0_rc2-r1.ebuild
./net-irc/bitchx/bitchx-1.0.17.ebuild
./net-irc/xchat/xchat-1.4.2.ebuild
diff --git a/current-packages.new b/current-packages.new
index c1078a3dcd9d..42fbfcb5e662 100644
--- a/current-packages.new
+++ b/current-packages.new
@@ -277,6 +277,7 @@
./net-fs/samba/samba-2.0.7-r1.ebuild
./net-ftp/ftp/ftp-0.17-r1.ebuild
./net-ftp/lftp/lftp-2.3.5.ebuild
+./net-ftp/ncftp/ncftp-3.0.2.ebuild
./net-ftp/proftpd/proftpd-1.2.0_rc2-r1.ebuild
./net-irc/bitchx/bitchx-1.0.17.ebuild
./net-irc/xchat/xchat-1.4.3.ebuild
diff --git a/net-ftp/ncftp/files/digest-ncftp-3.0.2 b/net-ftp/ncftp/files/digest-ncftp-3.0.2
new file mode 100644
index 000000000000..c4fe4957035a
--- /dev/null
+++ b/net-ftp/ncftp/files/digest-ncftp-3.0.2
@@ -0,0 +1 @@
+MD5 54d15c76fcc68f18094bb06dc1676e15 ncftp-3.0.2-src.tar.gz
diff --git a/net-ftp/ncftp/ncftp-3.0.2.ebuild b/net-ftp/ncftp/ncftp-3.0.2.ebuild
new file mode 100644
index 000000000000..8d32b8aceb6b
--- /dev/null
+++ b/net-ftp/ncftp/ncftp-3.0.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Jerry Alexandratos <jerry@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-ftp/ncftp/ncftp-3.0.2.ebuild,v 1.1 2000/12/22 17:46:44 jerry Exp $
+
+A=${P}-src.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="An extremely configurable ftp client"
+SRC_URI="ftp://ftp.ncftp.com/ncftp/${A}"
+HOMEPAGE="http://www.ncftp.com/"
+
+DEPEND=">=sys-libs/glibc-2.1.3"
+
+src_compile() {
+ cd ${S}
+ try ./configure --prefix=/usr --host=${CHOST}
+ try make
+}
+
+src_install () {
+ cd ${S}
+ try make DESTDIR=${D} install
+
+ dodoc CHANGELOG FIREWALL-PROXY-README LICENSE.txt
+ READLINE-README README WHATSNEW-3.0
+}