summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/lrzip/lrzip-0.616.ebuild')
-rw-r--r--app-arch/lrzip/lrzip-0.616.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-arch/lrzip/lrzip-0.616.ebuild b/app-arch/lrzip/lrzip-0.616.ebuild
new file mode 100644
index 000000000000..5d5773f3651a
--- /dev/null
+++ b/app-arch/lrzip/lrzip-0.616.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-arch/lrzip/lrzip-0.616.ebuild,v 1.1 2013/10/26 10:22:22 yngwin Exp $
+
+EAPI=5
+
+DESCRIPTION="Long Range ZIP or Lzma RZIP optimized for compressing large files"
+HOMEPAGE="http://ck.kolivas.org/apps/lrzip/README"
+SRC_URI="http://ck.kolivas.org/apps/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~hppa ~mips ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd ~x86-fbsd"
+IUSE=""
+
+RDEPEND="dev-libs/lzo
+ app-arch/bzip2
+ sys-libs/zlib"
+DEPEND="${RDEPEND}
+ x86? ( dev-lang/nasm )
+ virtual/perl-PodParser"
+
+src_configure() {
+ econf --docdir="/usr/share/doc/${P}"
+}
+
+src_install() {
+ default
+ rm "${D}/usr/share/doc/${P}/COPYING"
+}