summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/joe/joe-2.9.8.ebuild')
-rw-r--r--app-editors/joe/joe-2.9.8.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-editors/joe/joe-2.9.8.ebuild b/app-editors/joe/joe-2.9.8.ebuild
new file mode 100644
index 000000000000..f2301725e77c
--- /dev/null
+++ b/app-editors/joe/joe-2.9.8.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/joe-2.9.8.ebuild,v 1.1 2003/07/02 11:10:11 joker Exp $
+
+IUSE=""
+
+MY_P=${P/_/-}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="A free ASCII-Text Screen Editor for UNIX"
+SRC_URI="mirror://sourceforge/joe-editor/${MY_P}.tar.gz"
+HOMEPAGE="http://sourceforge.net/projects/joe-editor/"
+
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc"
+LICENSE="GPL-1"
+
+DEPEND=">=sys-libs/ncurses-5.2-r2"
+
+PROVIDE="virtual/editor"
+
+src_compile() {
+ econf || die
+ make || die
+}
+
+src_install() {
+ einstall || die
+ dodoc COPYING INFO LIST README TODO VERSION
+}