summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/scope/scope-0.04.ebuild')
-rw-r--r--app-misc/scope/scope-0.04.ebuild15
1 files changed, 11 insertions, 4 deletions
diff --git a/app-misc/scope/scope-0.04.ebuild b/app-misc/scope/scope-0.04.ebuild
index b470f42879f2..2c1d055226c6 100644
--- a/app-misc/scope/scope-0.04.ebuild
+++ b/app-misc/scope/scope-0.04.ebuild
@@ -1,17 +1,24 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/scope/scope-0.04.ebuild,v 1.2 2006/08/11 19:34:01 chrb Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/scope/scope-0.04.ebuild,v 1.3 2008/12/30 20:14:54 angelos Exp $
+
+inherit toolchain-funcs
DESCRIPTION="Serial Line Analyser"
HOMEPAGE="http://www.gumbley.me.uk/scope.html"
SRC_URI="http://www.gumbley.me.uk/${P}.tar.gz"
LICENSE="GPL-2"
+
SLOT="0"
KEYWORDS="x86"
IUSE=""
-DEPEND="virtual/libc"
+
+src_compile() {
+ econf
+ emake CC="$(tc-getCC)" || die "emake failed"
+}
src_install() {
- make DESTDIR="${D}" install || die
+ emake DESTDIR="${D}" install || die "emake install failed"
dodoc README
}