summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-mobilephone/obexftp/obexftp-0.23.ebuild')
-rw-r--r--app-mobilephone/obexftp/obexftp-0.23.ebuild13
1 files changed, 7 insertions, 6 deletions
diff --git a/app-mobilephone/obexftp/obexftp-0.23.ebuild b/app-mobilephone/obexftp/obexftp-0.23.ebuild
index ef7498e648a5..5a36e626517f 100644
--- a/app-mobilephone/obexftp/obexftp-0.23.ebuild
+++ b/app-mobilephone/obexftp/obexftp-0.23.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/obexftp/obexftp-0.23.ebuild,v 1.5 2009/06/11 16:06:30 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/obexftp/obexftp-0.23.ebuild,v 1.6 2010/06/08 16:29:29 arfrever Exp $
EAPI="2"
@@ -82,8 +82,9 @@ pkg_postrm() {
pkg_postinst() {
use perl && perl-module_pkg_postinst
- use python && {
- python_version
- python_mod_optimize /usr/$(get_libdir)/python${PYVER}/site-packages/${PN}
- }
+ use python && python_mod_optimize $(python_get_sitedir)/${PN}
+}
+
+pkg_postrm() {
+ use python && python_mod_cleanup $(python_get_sitedir)/${PN}
}