summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-dotnet/pe-format/pe-format-2.0.3.ebuild')
-rw-r--r--dev-dotnet/pe-format/pe-format-2.0.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-dotnet/pe-format/pe-format-2.0.3.ebuild b/dev-dotnet/pe-format/pe-format-2.0.3.ebuild
new file mode 100644
index 000000000000..a4d57d556bee
--- /dev/null
+++ b/dev-dotnet/pe-format/pe-format-2.0.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/pe-format/pe-format-2.0.3.ebuild,v 1.1 2010/09/12 17:44:27 pacho Exp $
+
+inherit toolchain-funcs
+
+DESCRIPTION="Intelligent PE executable wrapper for binfmt_misc"
+HOMEPAGE="http://github.com/mgorny/pe-format2/"
+SRC_URI="http://github.com/downloads/mgorny/${PN}2/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="!sys-apps/pe-format2"
+
+src_compile() {
+ tc-export CC
+ emake || die
+}
+
+src_install() {
+ emake ginstall || die
+}