summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/glib/glib-2.32.3.ebuild')
-rw-r--r--dev-libs/glib/glib-2.32.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-libs/glib/glib-2.32.3.ebuild b/dev-libs/glib/glib-2.32.3.ebuild
index a3cb5549d0dd..8c9dc236f586 100644
--- a/dev-libs/glib/glib-2.32.3.ebuild
+++ b/dev-libs/glib/glib-2.32.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/glib/glib-2.32.3.ebuild,v 1.1 2012/05/15 06:22:46 tetromino Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/glib/glib-2.32.3.ebuild,v 1.2 2012/06/07 18:12:41 ssuominen Exp $
EAPI="4"
PYTHON_DEPEND="utils? 2"
@@ -130,7 +130,7 @@ src_configure() {
# Avoid circular depend with dev-util/pkgconfig and
# native builds (cross-compiles won't need pkg-config
# in the target ROOT to work here)
- if ! tc-is-cross-compiler && ! has_version virtual/pkgconfig; then
+ if ! tc-is-cross-compiler && ! $(tc-getPKG_CONFIG) --version >& /dev/null; then
if has_version sys-apps/dbus; then
export DBUS1_CFLAGS="-I/usr/include/dbus-1.0 -I/usr/$(get_libdir)/dbus-1.0/include"
export DBUS1_LIBS="-ldbus-1"