summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Net-SSLeay/Net-SSLeay-1.15.ebuild')
-rw-r--r--dev-perl/Net-SSLeay/Net-SSLeay-1.15.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-perl/Net-SSLeay/Net-SSLeay-1.15.ebuild b/dev-perl/Net-SSLeay/Net-SSLeay-1.15.ebuild
new file mode 100644
index 000000000000..5768a53a1bde
--- /dev/null
+++ b/dev-perl/Net-SSLeay/Net-SSLeay-1.15.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author: Tools Team <tools@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-SSLeay/Net-SSLeay-1.15.ebuild,v 1.1 2002/05/05 18:47:51 seemant Exp $
+
+. /usr/portage/eclass/inherit.eclass || die
+inherit perl-module
+
+S=${WORKDIR}/Net_SSLeay.pm-${PV}
+DESCRIPTION="Net::SSLeay module for perl"
+SRC_URI="http://www.cpan.org/authors/id/SAMPO/Net_SSLeay.pm-${PV}.tar.gz"
+
+DEPEND="${DEPEND} dev-libs/openssl"
+LICENSE="Artistic | GPL-2"
+SLOT="0"
+
+export OPTIMIZE="$CFLAGS"