summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/stevedore/stevedore-0.15.ebuild')
-rw-r--r--dev-python/stevedore/stevedore-0.15.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/dev-python/stevedore/stevedore-0.15.ebuild b/dev-python/stevedore/stevedore-0.15.ebuild
index cfd3f0b3e96f..217917151595 100644
--- a/dev-python/stevedore/stevedore-0.15.ebuild
+++ b/dev-python/stevedore/stevedore-0.15.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/stevedore/stevedore-0.15.ebuild,v 1.1 2014/03/30 04:29:19 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/stevedore/stevedore-0.15.ebuild,v 1.2 2014/03/30 06:32:33 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_7,3_2,3_3} )
inherit distutils-r1
@@ -22,10 +22,9 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
<dev-python/pbr-1.0[${PYTHON_USEDEP}]
test? ( dev-python/nose[${PYTHON_USEDEP}]
dev-python/mock[${PYTHON_USEDEP}]
- dev-python/coverage[${PYTHON_USEDEP}]
- dev-python/flake8[$(python_gen_usedep python{2_7,3_2,3_3})] )
+ dev-python/coverage[${PYTHON_USEDEP}] )
doc? ( dev-python/sphinx[${PYTHON_USEDEP}]
- dev-python/pillow[$(python_gen_usedep python{2_7,3_2,3_3})] )"
+ dev-python/pillow[${PYTHON_USEDEP}] )"
python_compile_all() {
if use doc; then