summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tcltk/tclxml/tclxml-2.6.ebuild')
-rw-r--r--dev-tcltk/tclxml/tclxml-2.6.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-tcltk/tclxml/tclxml-2.6.ebuild b/dev-tcltk/tclxml/tclxml-2.6.ebuild
new file mode 100644
index 000000000000..d1de944eadb9
--- /dev/null
+++ b/dev-tcltk/tclxml/tclxml-2.6.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclxml/tclxml-2.6.ebuild,v 1.1 2004/04/04 22:53:59 zx Exp $
+
+DESCRIPTION="Pure Tcl implementation of an XML parser."
+HOMEPAGE="http://tclxml.sourceforge.net/"
+SRC_URI="mirror://sourceforge/tclxml/${P}.tar.gz"
+IUSE=""
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+DEPEND=">=dev-lang/tcl-8.3.3"
+
+src_compile() {
+ econf || die
+ make || die
+
+ # Need to hack the config script.
+ sed -i 's:NONE:/usr:' TclxmlConfig.sh
+}
+
+src_install() {
+ einstall || die
+ dodoc ChangeLog LICENSE README RELNOTES
+}