summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/git/git-1.6.2.2.ebuild')
-rw-r--r--dev-util/git/git-1.6.2.2.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/dev-util/git/git-1.6.2.2.ebuild b/dev-util/git/git-1.6.2.2.ebuild
index 0d7cf561691a..223a973522c2 100644
--- a/dev-util/git/git-1.6.2.2.ebuild
+++ b/dev-util/git/git-1.6.2.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/git/git-1.6.2.2.ebuild,v 1.1 2009/04/03 06:15:09 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/git/git-1.6.2.2.ebuild,v 1.2 2009/04/05 21:17:42 robbat2 Exp $
EAPI=2
@@ -129,11 +129,13 @@ src_compile() {
git_emake || die "emake failed"
if use emacs ; then
- elisp-compile contrib/emacs/git.el || die "emacs modules failed"
+ elisp-compile contrib/emacs/git{,-blame}.el \
+ || die "emacs modules failed"
fi
if use perl && use cgi ; then
git_emake \
- gitweb/gitweb.cgi || die "emake gitweb/gitweb.cgi failed"
+ gitweb/gitweb.cgi \
+ || die "emake gitweb/gitweb.cgi failed"
fi
}