summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/monodoc/monodoc-1.0.6.ebuild')
-rw-r--r--dev-util/monodoc/monodoc-1.0.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-util/monodoc/monodoc-1.0.6.ebuild b/dev-util/monodoc/monodoc-1.0.6.ebuild
new file mode 100644
index 000000000000..9e9c67c4ecd3
--- /dev/null
+++ b/dev-util/monodoc/monodoc-1.0.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/monodoc/monodoc-1.0.6.ebuild,v 1.1 2005/02/21 20:28:00 latexer Exp $
+
+inherit mono
+
+DESCRIPTION="Documentation for mono's .Net class library"
+HOMEPAGE="http://www.go-mono.com"
+SRC_URI="http://www.go-mono.com/archive/${PV}/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+DEPEND=">=dev-dotnet/mono-${PV}
+ >=dev-dotnet/gtk-sharp-${PV}
+ >=dev-dotnet/glade-sharp-${PV}
+ >=dev-dotnet/gtkhtml-sharp-${PV}"
+
+src_compile() {
+ econf || die
+ emake -j1 || die "make failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+}