summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/pio/pio-0.9.23.ebuild')
-rw-r--r--games-board/pio/pio-0.9.23.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/games-board/pio/pio-0.9.23.ebuild b/games-board/pio/pio-0.9.23.ebuild
index 17b01d4354ac..7dd72cdcc193 100644
--- a/games-board/pio/pio-0.9.23.ebuild
+++ b/games-board/pio/pio-0.9.23.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/pio/pio-0.9.23.ebuild,v 1.2 2005/10/13 04:18:38 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/pio/pio-0.9.23.ebuild,v 1.3 2005/10/13 05:01:17 mr_bones_ Exp $
inherit eutils gnome2 debug
@@ -11,8 +11,8 @@ SRC_URI="mirror://sourceforge/pio/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~amd64 ~ppc x86"
-IUSE="X nls"
+KEYWORDS="~x86 ~ppc ~amd64"
+IUSE="nls debug X"
RDEPEND=">=dev-libs/glib-2.4
>=gnome-base/libgnome-2.10
@@ -25,7 +25,8 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/${MY_P}
src_compile() {
- export G2CONF="${G2CONF} $(use_enable nls)"
+ export G2CONF="${G2CONF} `use_enable nls`"
+ export G2CONF="${G2CONF} `use_enable debug`"
if use X ; then
gnome2_src_compile