summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-util/vispatch/vispatch-1.4.5.ebuild')
-rw-r--r--games-util/vispatch/vispatch-1.4.5.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-util/vispatch/vispatch-1.4.5.ebuild b/games-util/vispatch/vispatch-1.4.5.ebuild
new file mode 100644
index 000000000000..854a2c6d0715
--- /dev/null
+++ b/games-util/vispatch/vispatch-1.4.5.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-util/vispatch/vispatch-1.4.5.ebuild,v 1.1 2009/08/16 22:39:56 mr_bones_ Exp $
+
+EAPI=2
+inherit games
+
+DESCRIPTION="WaterVIS utility for glquake"
+HOMEPAGE="http://vispatch.sourceforge.net/"
+SRC_URI="mirror://sourceforge/vispatch/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S=${WORKDIR}/${P}/source
+
+src_prepare() {
+ sed -i \
+ -e '/^CFLAGS/d' \
+ -e '/^LDFLAGS/d' \
+ makefile \
+ || die "sed failed"
+}
+
+src_install() {
+ dobin ${PN} || die "dobin failed"
+ dodoc ${PN}.txt || die "dodoc failed"
+}