summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/koffice/koffice-1.94.ebuild')
-rw-r--r--kde-apps/koffice/koffice-1.94.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/kde-apps/koffice/koffice-1.94.ebuild b/kde-apps/koffice/koffice-1.94.ebuild
new file mode 100644
index 000000000000..a879974d1b34
--- /dev/null
+++ b/kde-apps/koffice/koffice-1.94.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/kde-apps/koffice/koffice-1.94.ebuild,v 1.1 2000/09/18 17:25:27 achim Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE 2 Final Beta - KOffice"
+SRC_URI="http://download.sourceforge.net/mirrors/kde/unstable/distribution/2.0Beta5/tar/src/"${A}
+HOMEPAGE="http://www.kde.org/"
+
+src_compile() {
+
+ try ./configure --prefix=/opt/kde --host=${CHOST} \
+ --with-qt-dir=/usr/lib/qt-x11-2.2.0 \
+ --with-qt-includes=/usr/lib/qt-x11-2.2.0/include \
+ --with-qt-libs=/usr/lib/qt-x11-2.2.0/lib
+ try make
+}
+
+src_install() {
+ try make install prefix=${D}/opt/kde
+ dodoc ChangeLog COPYING AUTHORS NEWS README
+}
+