summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/analitza')
-rw-r--r--kde-base/analitza/ChangeLog7
-rw-r--r--kde-base/analitza/analitza-4.9.4.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/kde-base/analitza/ChangeLog b/kde-base/analitza/ChangeLog
index 356e2065535c..0140aed74159 100644
--- a/kde-base/analitza/ChangeLog
+++ b/kde-base/analitza/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/analitza
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/analitza/ChangeLog,v 1.30 2012/11/30 15:14:26 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/analitza/ChangeLog,v 1.31 2012/12/05 16:57:55 alexxy Exp $
+
+*analitza-4.9.4 (05 Dec 2012)
+
+ 05 Dec 2012; Alexey Shvetsov <alexxy@gentoo.org> +analitza-4.9.4.ebuild:
+ Version bump KDE SC 4.9.4
30 Nov 2012; <ago@gentoo.org> analitza-4.9.3.ebuild:
Stable for ppc, wrt bug #442394
diff --git a/kde-base/analitza/analitza-4.9.4.ebuild b/kde-base/analitza/analitza-4.9.4.ebuild
new file mode 100644
index 000000000000..1dd3925520e4
--- /dev/null
+++ b/kde-base/analitza/analitza-4.9.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/analitza/analitza-4.9.4.ebuild,v 1.1 2012/12/05 16:57:55 alexxy Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="never"
+inherit kde4-base
+
+DESCRIPTION="KDE library for mathematical features"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug readline"
+
+DEPEND="
+ readline? ( sys-libs/readline )
+"
+RDEPEND="${DEPEND}"
+
+add_blocker kalgebra 4.7.50
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with readline)
+ )
+
+ kde4-base_src_configure
+}