summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kdebindings-ruby/kdebindings-ruby-4.4.2.ebuild')
-rw-r--r--kde-base/kdebindings-ruby/kdebindings-ruby-4.4.2.ebuild9
1 files changed, 3 insertions, 6 deletions
diff --git a/kde-base/kdebindings-ruby/kdebindings-ruby-4.4.2.ebuild b/kde-base/kdebindings-ruby/kdebindings-ruby-4.4.2.ebuild
index 4b519399b510..475fc5712019 100644
--- a/kde-base/kdebindings-ruby/kdebindings-ruby-4.4.2.ebuild
+++ b/kde-base/kdebindings-ruby/kdebindings-ruby-4.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings-ruby/kdebindings-ruby-4.4.2.ebuild,v 1.1 2010/03/30 19:52:53 spatz Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings-ruby/kdebindings-ruby-4.4.2.ebuild,v 1.2 2010/05/20 03:50:18 reavertm Exp $
EAPI="2"
@@ -14,10 +14,10 @@ inherit kde4-meta ruby-ng
DESCRIPTION="KDE Ruby bindings"
KEYWORDS="~amd64 ~x86"
-IUSE="akonadi debug kdevplatform okular phonon plasma qscintilla qwt semantic-desktop"
+IUSE="akonadi debug okular phonon plasma qscintilla qwt semantic-desktop"
DEPEND="
- $(add_kdebase_dep smoke 'akonadi?,kdevplatform?,okular?,phonon?,qscintilla?,qwt?,semantic-desktop?')
+ $(add_kdebase_dep smoke 'akonadi?,okular?,phonon?,qscintilla?,qwt?,semantic-desktop?')
"
RDEPEND="${DEPEND}
@@ -63,9 +63,6 @@ each_ruby_configure() {
mycmakeargs=(
$(cmake-utils_use_enable akonadi KdepimLibs)
$(cmake-utils_use_enable akonadi)
- $(cmake-utils_use_enable kdevplatform KDEVPLATFORM_RUBY)
- $(cmake-utils_use_enable kdevplatform KDevPlatform)
- $(cmake-utils_use_with kdevplatform KDevPlatform)
$(cmake-utils_use_enable okular)
$(cmake-utils_use_enable plasma PLASMA_RUBY)
$(cmake-utils_use_enable phonon)