summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/graphviz/graphviz-1.10.ebuild')
-rw-r--r--media-gfx/graphviz/graphviz-1.10.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/media-gfx/graphviz/graphviz-1.10.ebuild b/media-gfx/graphviz/graphviz-1.10.ebuild
index c010f4d9e666..09876898d8e7 100644
--- a/media-gfx/graphviz/graphviz-1.10.ebuild
+++ b/media-gfx/graphviz/graphviz-1.10.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/graphviz/graphviz-1.10.ebuild,v 1.17 2004/07/21 02:18:24 tgall Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/graphviz/graphviz-1.10.ebuild,v 1.18 2004/07/22 16:18:20 agriffis Exp $
inherit gnuconfig
DESCRIPTION="open source graph drawing software"
HOMEPAGE="http://www.research.att.com/sw/tools/graphviz/"
-SRC_URI="http://www.graphviz.org/pub/graphviz/${P}.tar.gz"
+SRC_URI="http://www.graphviz.org/pub/graphviz/ARCHIVE/${P}.tar.gz"
LICENSE="as-is | ATT"
SLOT="0"
@@ -24,11 +24,12 @@ src_unpack() {
unpack ${A}
cd ${S}
sed -i -e "s:+0 -1:-k 1,2:" "${S}/dotneato/common/Makefile.in"
+
+ # Run gnuconfig_update on all arches, needed at least for mips
+ gnuconfig_update
}
src_compile() {
- #if arch is mips, need gnuconfig tweak to build
- gnuconfig_update
local myconf
#if no tcltk, this will generate configure warnings, but will
#compile without tcltk support