summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins/swh-plugins/swh-plugins-0.3.0.ebuild')
-rw-r--r--media-plugins/swh-plugins/swh-plugins-0.3.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-plugins/swh-plugins/swh-plugins-0.3.0.ebuild b/media-plugins/swh-plugins/swh-plugins-0.3.0.ebuild
new file mode 100644
index 000000000000..20f465a445b3
--- /dev/null
+++ b/media-plugins/swh-plugins/swh-plugins-0.3.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/swh-plugins/swh-plugins-0.3.0.ebuild,v 1.1 2002/11/30 20:35:29 seemant Exp $
+
+IUSE=""
+DESCRIPTION="Cool GPL'd audio plugins/effects for use with ALSA and LADSPA"
+HOMEPAGE="http://plugin.org.uk"
+SRC_URI="http://plugin.org.uk/releases/${PV}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+DEPEND="media-sound/alsa-driver
+ dev-libs/fftw"
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS COPYING README TODO || die
+}
+
+pkg_postinst() {
+ ewarn "WARNING: You have to be careful when using the "
+ ewarn "swh plugins. Be sure to lower your sound volume "
+ ewarn "and then play around a bit with the plugins so "
+ ewarn "you get a feeling for it. Otherwise your speakers"
+ ewarn "won't like that. "
+}