summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/timidity++/timidity++-2.13.2.ebuild')
-rw-r--r--media-sound/timidity++/timidity++-2.13.2.ebuild26
1 files changed, 13 insertions, 13 deletions
diff --git a/media-sound/timidity++/timidity++-2.13.2.ebuild b/media-sound/timidity++/timidity++-2.13.2.ebuild
index 94603263d022..717a4f94b351 100644
--- a/media-sound/timidity++/timidity++-2.13.2.ebuild
+++ b/media-sound/timidity++/timidity++-2.13.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/timidity++/timidity++-2.13.2.ebuild,v 1.14 2006/07/27 23:31:20 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/timidity++/timidity++-2.13.2.ebuild,v 1.15 2007/01/05 20:10:30 flameeyes Exp $
inherit eutils
@@ -115,17 +115,17 @@ src_install() {
}
pkg_postinst() {
- einfo
- einfo "A timidity config file has been installed in /etc/timidity.cfg."
- einfo
- einfo "Do not edit this file as it will interfere with the timidity-update tool."
- einfo "You will need to emerge timidity-eawpatches or timidity-shompatches."
- einfo
- einfo "The tool 'timidity-update' can be used to switch between installed patchsets."
- einfo
- einfo "An init script for the alsa timidity sequencer has been installed."
- einfo "If you wish to use the timidity virtual sequencer, edit /etc/conf.d/timidity"
- einfo "and run 'rc-update add timidity <runlevel> && /etc/init.d/timidity start'"
+ elog
+ elog "A timidity config file has been installed in /etc/timidity.cfg."
+ elog
+ elog "Do not edit this file as it will interfere with the timidity-update tool."
+ elog "You will need to emerge timidity-eawpatches or timidity-shompatches."
+ elog
+ elog "The tool 'timidity-update' can be used to switch between installed patchsets."
+ elog
+ elog "An init script for the alsa timidity sequencer has been installed."
+ elog "If you wish to use the timidity virtual sequencer, edit /etc/conf.d/timidity"
+ elog "and run 'rc-update add timidity <runlevel> && /etc/init.d/timidity start'"
if use sparc; then
ewarn "sparc support is experimental. oss, alsa, esd, and portaudio do not work."