summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/qt-recordmydesktop/qt-recordmydesktop-0.3.7.2.ebuild')
-rw-r--r--media-video/qt-recordmydesktop/qt-recordmydesktop-0.3.7.2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/media-video/qt-recordmydesktop/qt-recordmydesktop-0.3.7.2.ebuild b/media-video/qt-recordmydesktop/qt-recordmydesktop-0.3.7.2.ebuild
new file mode 100644
index 000000000000..eda097562779
--- /dev/null
+++ b/media-video/qt-recordmydesktop/qt-recordmydesktop-0.3.7.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/qt-recordmydesktop/qt-recordmydesktop-0.3.7.2.ebuild,v 1.1 2008/02/06 14:02:04 opfer Exp $
+
+inherit qt4
+
+DESCRIPTION="QT4 interface for RecordMyDesktop"
+HOMEPAGE="http://recordmydesktop.iovar.org/"
+SRC_URI="mirror://sourceforge/recordmydesktop/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+# Test is buggy : bug #186752
+# Tries to run intl-toolupdate without it being substituted from
+# configure, make test tries run make check in flumotion/test what
+# makes me think that this file has been copied from flumotion without
+# much care...
+RESTRICT="test"
+
+RDEPEND="$(qt4_min_version 4.2)
+ >=dev-python/PyQt4-4.1
+ >=media-video/recordmydesktop-0.3.5"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "make install failed"
+ dodoc NEWS README AUTHORS ChangeLog
+}