summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dns/bind/bind-9.3.2.ebuild')
-rw-r--r--net-dns/bind/bind-9.3.2.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/net-dns/bind/bind-9.3.2.ebuild b/net-dns/bind/bind-9.3.2.ebuild
index 745500c943e7..abb9ff0f7624 100644
--- a/net-dns/bind/bind-9.3.2.ebuild
+++ b/net-dns/bind/bind-9.3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dns/bind/bind-9.3.2.ebuild,v 1.9 2006/02/23 18:24:15 voxus Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dns/bind/bind-9.3.2.ebuild,v 1.10 2006/04/20 13:34:36 voxus Exp $
inherit eutils libtool
@@ -35,6 +35,11 @@ pkg_setup() {
ewarn "disable threads support because of linux capabilities dependency"
echo
}
+
+ ebegin "Creating named group and user"
+ enewgroup named 40
+ enewuser named 40 -1 /etc/bind named
+ eend ${?}
}
src_unpack() {
@@ -188,11 +193,6 @@ src_install() {
# Let's get rid of those tools and their manpages since they're provided by bind-tools
rm -f ${D}/usr/share/man/man1/{dig.1,host.1,nslookup.1}
rm -f ${D}/usr/bin/{dig,host,nslookup}
-
- ebegin "Creating named group and user"
- enewgroup named 40
- enewuser named 40 -1 /etc/bind named
- eend ${?}
}
pkg_postinst() {