summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-ftp/proftpd/proftpd-1.2.7.ebuild')
-rw-r--r--net-ftp/proftpd/proftpd-1.2.7.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/net-ftp/proftpd/proftpd-1.2.7.ebuild b/net-ftp/proftpd/proftpd-1.2.7.ebuild
index 33ee339a0816..33e8b8cd6043 100644
--- a/net-ftp/proftpd/proftpd-1.2.7.ebuild
+++ b/net-ftp/proftpd/proftpd-1.2.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-ftp/proftpd/proftpd-1.2.7.ebuild,v 1.8 2003/04/17 17:17:32 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-ftp/proftpd/proftpd-1.2.7.ebuild,v 1.9 2003/09/07 00:12:23 msterret Exp $
IUSE="ldap pam postgres mysql ssl tcpd"
@@ -42,7 +42,7 @@ src_unpack() {
unpack proftpd-mod-wrap-${WRAP_VER}.tar.gz
cp mod_wrap/mod_wrap.c modules
fi
-}
+}
src_compile() {
@@ -53,11 +53,11 @@ src_compile() {
use pam && modules="${modules}:mod_pam"
use tcpd && modules="${modules}:mod_wrap"
- if use ldap; then
+ if use ldap; then
einfo ldap
modules="${modules}:mod_ldap"
export LDFLAGS="-lresolv"
- fi
+ fi
if use ssl; then
einfo ssl
@@ -129,7 +129,7 @@ src_install() {
newins ${FILESDIR}/proftpd.conf proftpd.conf.sample
if use pam; then
- insinto /etc/pam.d
+ insinto /etc/pam.d
newins ${S}/contrib/dist/rpm/ftp.pamd ftp
fi
@@ -143,7 +143,7 @@ pkg_postinst() {
groupadd proftpd &>/dev/null
id proftpd &>/dev/null || \
useradd -g proftpd -d /home/ftp -s /bin/false proftpd
- einfo
+ einfo
einfo 'You can find the config files in /etc/proftpd'
einfo
}