summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libpcap/libpcap-1.1.1-r1.ebuild')
-rw-r--r--net-libs/libpcap/libpcap-1.1.1-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-libs/libpcap/libpcap-1.1.1-r1.ebuild b/net-libs/libpcap/libpcap-1.1.1-r1.ebuild
index 3b875840f8ee..11991bc2bc3f 100644
--- a/net-libs/libpcap/libpcap-1.1.1-r1.ebuild
+++ b/net-libs/libpcap/libpcap-1.1.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libpcap/libpcap-1.1.1-r1.ebuild,v 1.16 2012/02/29 02:13:45 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libpcap/libpcap-1.1.1-r1.ebuild,v 1.17 2012/08/27 16:54:09 flameeyes Exp $
EAPI=4
inherit autotools eutils multilib toolchain-funcs
@@ -13,10 +13,10 @@ SRC_URI="http://www.tcpdump.org/release/${P}.tar.gz
LICENSE="BSD"
SLOT="0"
KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris"
-IUSE="bluetooth ipv6 libnl static-libs"
+IUSE="bluetooth ipv6 netlink static-libs"
RDEPEND="bluetooth? ( net-wireless/bluez )
- libnl? ( dev-libs/libnl:1.1 )"
+ netlink? ( dev-libs/libnl:1.1 )"
DEPEND="${RDEPEND}
sys-devel/flex
virtual/yacc"
@@ -34,7 +34,7 @@ src_prepare() {
src_configure() {
econf \
$(use_enable ipv6) \
- $(use_with libnl) \
+ $(use_with netlink libnl) \
$(use_enable bluetooth)
}