summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-news/pan/pan-0.11.92.ebuild')
-rw-r--r--net-news/pan/pan-0.11.92.ebuild55
1 files changed, 0 insertions, 55 deletions
diff --git a/net-news/pan/pan-0.11.92.ebuild b/net-news/pan/pan-0.11.92.ebuild
deleted file mode 100644
index 18c00acbf026..000000000000
--- a/net-news/pan/pan-0.11.92.ebuild
+++ /dev/null
@@ -1,55 +0,0 @@
-# Copyright 1999-2002 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# Author: Spider <spider@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-news/pan/pan-0.11.92.ebuild,v 1.1 2002/05/23 00:29:23 spider Exp $
-
-# Do _NOT_ strip symbols in the build! Need both lines for Portage 1.8.9+
-DEBUG="yes"
-RESTRICT="nostrip"
-# force debug information
-CFLAGS="${CFLAGS} -g"
-CXXFLAGS="${CXXFLAGS} -g"
-
-
-S=${WORKDIR}/${P}
-DESCRIPTION="A newsreader for the Gnome2 desktop"
-SRC_URI="http://pan.rebelbase.com/download/releases/${PV}/${P}.tar.bz2"
-HOMEPAGE="http://pan.rebelbase.com"
-LICENSE="GPL-2"
-SLOT="0"
-
-#libglade
-RDEPEND=">=dev-libs/glib-2.0.0
- >=x11-libs/gtk+-2.0.0
- >=gnome-base/libgnome-1.114.0
- dev-libs/libxml2"
-
-DEPEND="$RDEPEND"
-
-export CONFIG_PROTECT_MASK="/etc/gconf"
-
-src_compile() {
- libtoolize --copy --force
- ./configure --host=${CHOST} \
- --prefix=/usr \
- --sysconfdir=/etc \
- --infodir=/usr/share/info \
- --mandir=/usr/share/man \
- --localstatedir=/var/lib \
- --enable-debug=yes || die "configure failure"
-
- emake || die "compile failure"
-}
-
-src_install() {
- make prefix=${D}/usr \
- sysconfdir=${D}/etc \
- infodir=${D}/usr/share/info \
- mandir=${D}/usr/share/man \
- localstatedir=${D}/var/lib \
- install || die "installation failed"
-
- dodoc ANNOUNCE AUTHORS ChangeLog COPYING CREDITS INSTALL NEWS README TODO
-}
-
-