summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/clapack/files/clapack-3.2.1-noblasf2c.patch')
-rw-r--r--sci-libs/clapack/files/clapack-3.2.1-noblasf2c.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/sci-libs/clapack/files/clapack-3.2.1-noblasf2c.patch b/sci-libs/clapack/files/clapack-3.2.1-noblasf2c.patch
index 53e358991f7a..5ae9e63977c6 100644
--- a/sci-libs/clapack/files/clapack-3.2.1-noblasf2c.patch
+++ b/sci-libs/clapack/files/clapack-3.2.1-noblasf2c.patch
@@ -66,7 +66,7 @@ diff -u -r -N clapack-3.2.1-CMAKE.orig/SRC/CMakeLists.txt clapack-3.2.1-CMAKE/SR
-target_link_libraries(lapack blas)
+add_library(clapack SHARED ${ALLOBJ} ${ALLXOBJ})
-+target_link_libraries(clapack blas f2c)
++target_link_libraries(clapack blas f2c m)
+set_target_properties(clapack PROPERTIES SOVERSION "${CLAPACK_VERSION}")
+
+install(