summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/gsl/gsl-1.14-r1.ebuild')
-rw-r--r--sci-libs/gsl/gsl-1.14-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sci-libs/gsl/gsl-1.14-r1.ebuild b/sci-libs/gsl/gsl-1.14-r1.ebuild
index e29b8448913b..8cd784d678e8 100644
--- a/sci-libs/gsl/gsl-1.14-r1.ebuild
+++ b/sci-libs/gsl/gsl-1.14-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/gsl/gsl-1.14-r1.ebuild,v 1.6 2012/05/04 08:22:52 jdhore Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/gsl/gsl-1.14-r1.ebuild,v 1.7 2013/02/21 21:36:16 jlec Exp $
EAPI="3"
@@ -53,8 +53,8 @@ src_prepare() {
src_configure() {
if use cblas-external; then
- export CBLAS_LIBS="$(pkg-config --libs cblas)"
- export CBLAS_CFLAGS="$(pkg-config --cflags cblas)"
+ export CBLAS_LIBS="$($(tc-getPKG_CONFIG) --libs cblas)"
+ export CBLAS_CFLAGS="$($(tc-getPKG_CONFIG) --cflags cblas)"
fi
econf \
--enable-shared \