summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/grep/grep-2.5.1-r1.ebuild')
-rw-r--r--sys-apps/grep/grep-2.5.1-r1.ebuild9
1 files changed, 8 insertions, 1 deletions
diff --git a/sys-apps/grep/grep-2.5.1-r1.ebuild b/sys-apps/grep/grep-2.5.1-r1.ebuild
index 96f6c41c3d09..9d3ab51d8de4 100644
--- a/sys-apps/grep/grep-2.5.1-r1.ebuild
+++ b/sys-apps/grep/grep-2.5.1-r1.ebuild
@@ -1,9 +1,12 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5.1-r1.ebuild,v 1.2 2003/04/25 02:14:43 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5.1-r1.ebuild,v 1.3 2003/05/20 04:37:35 kumba Exp $
+
IUSE="nls build"
+inherit gnuconfig
+
S=${WORKDIR}/${P}
DESCRIPTION="GNU regular expression matcher"
SRC_URI="ftp://prep.ai.mit.edu/gnu/${PN}/${P}.tar.gz
@@ -28,6 +31,10 @@ src_unpack() {
}
src_compile() {
+
+ # Fix configure scripts to detect linux-mips
+ gnuconfig_update
+
local myconf=""
use nls || myconf="--disable-nls"