summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/sed/sed-3.02.80.ebuild')
-rw-r--r--sys-apps/sed/sed-3.02.80.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-apps/sed/sed-3.02.80.ebuild b/sys-apps/sed/sed-3.02.80.ebuild
index 8ca7c08364d7..33c428cb4773 100644
--- a/sys-apps/sed/sed-3.02.80.ebuild
+++ b/sys-apps/sed/sed-3.02.80.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/sed/sed-3.02.80.ebuild,v 1.2 2000/08/16 04:38:29 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/sed/sed-3.02.80.ebuild,v 1.3 2000/09/15 20:09:22 drobbins Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -9,8 +9,8 @@ DESCRIPTION="Super-useful stream editor"
SRC_URI="ftp://alpha.gnu.org/pub/gnu/sed/${A}"
src_compile() {
- ./configure --prefix=/usr --host=${CHOST}
- make
+ try ./configure --prefix=/usr --host=${CHOST}
+ try make
}
src_install() {