summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/systemd/systemd-9999-r1.ebuild')
-rw-r--r--sys-apps/systemd/systemd-9999-r1.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/sys-apps/systemd/systemd-9999-r1.ebuild b/sys-apps/systemd/systemd-9999-r1.ebuild
index 563271066ff8..f163439b9455 100644
--- a/sys-apps/systemd/systemd-9999-r1.ebuild
+++ b/sys-apps/systemd/systemd-9999-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/systemd/systemd-9999-r1.ebuild,v 1.8 2013/08/08 18:23:11 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/systemd/systemd-9999-r1.ebuild,v 1.9 2013/08/09 13:01:22 mgorny Exp $
EAPI=5
@@ -190,6 +190,8 @@ multilib_src_configure() {
myeconfargs+=(
ac_cv_search_cap_init=
ac_cv_header_sys_capability_h=yes
+ DBUS_CFLAGS=' '
+ DBUS_LIBS=' '
--disable-acl
--disable-audit
@@ -226,7 +228,7 @@ multilib_src_compile() {
if multilib_is_native_abi; then
emake "${mymakeopts[@]}"
else
- echo 'gentoo: $(lib_LTLIBRARIES) $(pkgconfigdata_DATA)' | \
+ echo 'gentoo: $(lib_LTLIBRARIES) $(pkgconfiglib_DATA)' | \
emake "${mymakeopts[@]}" -f Makefile -f - gentoo
fi
}
@@ -261,7 +263,7 @@ multilib_src_install() {
else
mymakeopts+=(
install-libLTLIBRARIES
- install-pkgconfigdataDATA
+ install-pkgconfiglibDATA
install-includeHEADERS
install-pkgincludeHEADERS
)