summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/textutils/textutils-2.0g.ebuild')
-rw-r--r--sys-apps/textutils/textutils-2.0g.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/textutils/textutils-2.0g.ebuild b/sys-apps/textutils/textutils-2.0g.ebuild
index 40de2ffcbc92..457e8545cacd 100644
--- a/sys-apps/textutils/textutils-2.0g.ebuild
+++ b/sys-apps/textutils/textutils-2.0g.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/textutils/textutils-2.0g.ebuild,v 1.1 2000/08/25 10:55:44 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/textutils/textutils-2.0g.ebuild,v 1.2 2000/09/15 20:09:23 drobbins Exp $
P=textutils-2.0g
A=${P}.tar.gz
@@ -11,9 +11,9 @@ DESCRIPTION="Standard GNU text utilities"
SRC_URI="ftp://alpha.gnu.org/gnu/fetish/${A}"
src_compile() {
- ./configure --prefix=/usr --host=${CHOST} \
+ try ./configure --prefix=/usr --host=${CHOST} \
--with-catgets --without-included-regex
- make
+ try make
}
src_unpack() {
@@ -27,7 +27,7 @@ src_unpack() {
src_install() {
cd ${S}
- make prefix=${D}/usr install
+ try make prefix=${D}/usr install
prepman
prepinfo
dodoc AUTHORS COPYING ChangeLog NEWS README* THANKS TODO