summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/binutils/binutils-2.10.0.24.ebuild')
-rw-r--r--sys-devel/binutils/binutils-2.10.0.24.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-devel/binutils/binutils-2.10.0.24.ebuild b/sys-devel/binutils/binutils-2.10.0.24.ebuild
index 580f93c8cf43..bbb449303bf8 100644
--- a/sys-devel/binutils/binutils-2.10.0.24.ebuild
+++ b/sys-devel/binutils/binutils-2.10.0.24.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/binutils/binutils-2.10.0.24.ebuild,v 1.1 2000/08/26 20:41:56 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/binutils/binutils-2.10.0.24.ebuild,v 1.2 2000/09/15 20:09:25 drobbins Exp $
P=binutils-2.10.0.24
A=${P}.tar.gz
@@ -10,12 +10,12 @@ DESCRIPTION="Tools necessary to build programs"
SRC_URI="ftp://ftp.varesearch.com/pub/support/hjl/binutils/${A}"
src_compile() {
- ./configure --prefix=/usr --host=${CHOST}
- make
+ try ./configure --prefix=/usr --host=${CHOST}
+ try make
}
src_install() {
- #I'm sure this can be simplified with a "make PREFIX=${D}/usr install"
+ #I'm sure this can be simplified with a "try make PREFIX=${D}/usr install"
#one of these days...
into /usr
doman binutils/*.1 gas/doc/as.1 gprof/gprof.1