summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild')
-rw-r--r--sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild12
1 files changed, 7 insertions, 5 deletions
diff --git a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild
index 5f60df0fbb3d..b253908d459c 100644
--- a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild
+++ b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild,v 1.7 2005/07/10 00:47:40 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild,v 1.8 2005/12/28 17:46:43 kumba Exp $
inherit eutils flag-o-matic
@@ -15,8 +15,10 @@ DESCRIPTION="Sparc64 Kernel Compiler"
HOMEPAGE="http://www.gnu.org/software/gcc/gcc.html"
SRC_URI="ftp://gcc.gnu.org/pub/gcc/releases/${TMP_P}/${TMP_P}.tar.bz2"
# mirror://gentoo/${TMP_P}-branch-update-${BRANCH_UPDATE}.patch.bz2"
+
LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
+IUSE=""
KEYWORDS="sparc"
@@ -111,14 +113,14 @@ src_install() {
}
pkg_postinst() {
- einfo
+ einfo ""
einfo "To facilitate an easier kernel build, you may wish to add the following line to your profile:"
- einfo
+ einfo ""
einfo "alias ${MYARCH}make=\"make ARCH=${MYARCH} CROSS_COMPILE=${MYARCH}-unknown-linux-gnu-\""
- einfo
+ einfo ""
einfo "Then to compile a kernel, simply goto the kernel source directory, and issue:"
einfo "${MYARCH}make <target>"
einfo "Where <target> is one of the usual kernel targets"
- einfo
+ einfo ""
epause 10
}