summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/zlib/zlib-1.1.3-r1.ebuild')
-rw-r--r--sys-libs/zlib/zlib-1.1.3-r1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/sys-libs/zlib/zlib-1.1.3-r1.ebuild b/sys-libs/zlib/zlib-1.1.3-r1.ebuild
index d8d69db29181..669ba71fab0d 100644
--- a/sys-libs/zlib/zlib-1.1.3-r1.ebuild
+++ b/sys-libs/zlib/zlib-1.1.3-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/zlib/zlib-1.1.3-r1.ebuild,v 1.2 2000/08/16 04:38:36 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/zlib/zlib-1.1.3-r1.ebuild,v 1.3 2000/09/15 20:09:29 drobbins Exp $
P=zlib-1.1.3
A=${P}.tar.gz
@@ -11,11 +11,11 @@ SRC_URI="ftp://ftp.freesoftware.com/pub/infozip/zlib/${A}"
src_compile() {
cd ${S}
- ./configure --shared --prefix=/usr
- make
- make test
- ./configure --prefix=/usr
- make
+ try ./configure --shared --prefix=/usr
+ try make
+ try make test
+ try ./configure --prefix=/usr
+ try make
}
src_install() {