summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/gkrellm-radio/gkrellm-radio-0.3.3.ebuild')
-rw-r--r--x11-plugins/gkrellm-radio/gkrellm-radio-0.3.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-plugins/gkrellm-radio/gkrellm-radio-0.3.3.ebuild b/x11-plugins/gkrellm-radio/gkrellm-radio-0.3.3.ebuild
new file mode 100644
index 000000000000..d8086a863081
--- /dev/null
+++ b/x11-plugins/gkrellm-radio/gkrellm-radio-0.3.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-radio/gkrellm-radio-0.3.3.ebuild,v 1.1 2002/08/30 01:49:27 seemant Exp $
+
+S=${WORKDIR}/${PN}
+DESCRIPTION="A GKrellM plugin to control radio tuners"
+SRC_URI="http://gkrellm.luon.net/files/${P}.tar.gz"
+HOMEPAGE="http://gkrellm.luon.net/gkrellm-radio.phtml"
+
+DEPEND=">=app-admin/gkrellm-1.0.6
+ =x11-libs/gtk+-1.2*
+ >=media-libs/imlib-1.9.10-r1"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 sparc sparc64"
+
+src_compile() {
+ make || die
+}
+
+src_install () {
+ exeinto /usr/lib/gkrellm/plugins
+ doexe radio.so
+ dodoc README CHANGES lirc.example
+}