summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/notifyserv/notifyserv-9999.ebuild')
-rw-r--r--net-misc/notifyserv/notifyserv-9999.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-misc/notifyserv/notifyserv-9999.ebuild b/net-misc/notifyserv/notifyserv-9999.ebuild
new file mode 100644
index 0000000..6e5ba38
--- /dev/null
+++ b/net-misc/notifyserv/notifyserv-9999.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit git
+
+DESCRIPTION="IRC Notification System"
+HOMEPAGE="http://angelos.unkreativ.org"
+EGIT_REPO_URI="git://gitopia.de/notifyserv.git"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="sys-apps/help2man"
+RDEPEND=""
+
+src_compile() {
+ ./autogen.sh --prefix=/usr
+ emake || die "emake failed"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog NEWS README TODO
+}