summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Chvatal <tchvatal@suse.cz>2011-10-05 21:21:57 +0200
committerTomas Chvatal <tchvatal@suse.cz>2011-10-05 21:21:57 +0200
commit8807b29dfe2d80df9cdfda0674db8ef874ba3dd1 (patch)
treeb0ed6a76878cbe47f4b99ae00b0276cce8df3782 /net-libs/dslib/dslib-1.6.ebuild
parentAdd grub2 xml guide. (diff)
downloadscarabeus-8807b29dfe2d80df9cdfda0674db8ef874ba3dd1.tar.gz
scarabeus-8807b29dfe2d80df9cdfda0674db8ef874ba3dd1.tar.bz2
scarabeus-8807b29dfe2d80df9cdfda0674db8ef874ba3dd1.zip
Add dsgui and dslib for "datove schranky".
Diffstat (limited to 'net-libs/dslib/dslib-1.6.ebuild')
-rw-r--r--net-libs/dslib/dslib-1.6.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-libs/dslib/dslib-1.6.ebuild b/net-libs/dslib/dslib-1.6.ebuild
new file mode 100644
index 0000000..7be886c
--- /dev/null
+++ b/net-libs/dslib/dslib-1.6.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+inherit distutils
+
+DESCRIPTION="Library to access Czech eGov \"Datové schránky\""
+HOMEPAGE="http://labs.nic.cz/page/740/dsgui/"
+SRC_URI="http://labs.nic.cz/files/labs/datove_schranky/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ dev-python/pyasn1
+ dev-python/pyopenssl
+ dev-python/suds
+"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ distutils_src_install
+ rm -rf "${ED}"/usr/share/${PN}/{{LICENSE,README}.txt,pyasn1}
+}