summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/dslib/dslib-1.6.ebuild')
-rw-r--r--net-libs/dslib/dslib-1.6.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-libs/dslib/dslib-1.6.ebuild b/net-libs/dslib/dslib-1.6.ebuild
new file mode 100644
index 0000000..7be886c
--- /dev/null
+++ b/net-libs/dslib/dslib-1.6.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+inherit distutils
+
+DESCRIPTION="Library to access Czech eGov \"Datové schránky\""
+HOMEPAGE="http://labs.nic.cz/page/740/dsgui/"
+SRC_URI="http://labs.nic.cz/files/labs/datove_schranky/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ dev-python/pyasn1
+ dev-python/pyopenssl
+ dev-python/suds
+"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ distutils_src_install
+ rm -rf "${ED}"/usr/share/${PN}/{{LICENSE,README}.txt,pyasn1}
+}