aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'nptl/Makefile')
-rw-r--r--nptl/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/nptl/Makefile b/nptl/Makefile
index 069db9a195..9521fac620 100644
--- a/nptl/Makefile
+++ b/nptl/Makefile
@@ -56,6 +56,7 @@ routines = \
pthread_condattr_destroy \
pthread_condattr_init \
pthread_equal \
+ pthread_getschedparam \
pthread_self \
register-atfork \
@@ -79,7 +80,7 @@ libpthread-routines = nptl-init nptlfreeres vars events version pt-interp \
pthread_join pthread_tryjoin pthread_timedjoin \
pthread_clockjoin pthread_join_common pthread_yield \
pthread_getconcurrency pthread_setconcurrency \
- pthread_getschedparam pthread_setschedparam \
+ pthread_setschedparam \
pthread_setschedprio \
pthread_attr_getguardsize pthread_attr_setguardsize \
pthread_attr_getstackaddr pthread_attr_setstackaddr \