summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorXU Benda <heroxbd@gmail.com>2012-09-12 20:56:21 +0900
committerXU Benda <heroxbd@gmail.com>2012-09-12 20:56:21 +0900
commitc1c359cb135f20954704295cf1754cab480ec29a (patch)
tree4e8a07f9867a1d39ed03afe0b38ff541067cb370 /dev-python
parentjnettop merged. pymc and netcat-openbsd underway (diff)
parentbump net-analyzer/jnettop to EAPI=4 (diff)
downloadandroid-c1c359cb135f20954704295cf1754cab480ec29a.tar.gz
android-c1c359cb135f20954704295cf1754cab480ec29a.tar.bz2
android-c1c359cb135f20954704295cf1754cab480ec29a.zip
Merge branch 'master' of git+ssh://git.overlays.gentoo.org/dev/heroxbd
Conflicts: net-analyzer/jnettop/Manifest net-analyzer/jnettop/jnettop-0.13.0-r1.ebuild
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pymc/pymc-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/pymc/pymc-9999.ebuild b/dev-python/pymc/pymc-9999.ebuild
new file mode 100644
index 0000000..b765960
--- /dev/null
+++ b/dev-python/pymc/pymc-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytables/pytables-2.2.1.ebuild,v 1.1 2010/11/05 16:03:39 xarthisius Exp $
+
+EAPI=4
+
+PYTHON_DEPEND=2
+
+inherit distutils eutils git
+
+EGIT_REPO_URI="http://github.com/pymc-devs/pymc.git"
+DESCRIPTION="Markov chain Monte Carlo for Python."
+HOMEPAGE="http://code.google.com/p/${PN} http://pypi.python.org/pypi/${PN}"
+
+SLOT=0
+KEYWORDS=""
+LICENSE=AFL
+
+DEPEND="dev-python/setuptools
+ dev-python/pytables
+ dev-python/numpy"
+
+S="${WORKDIR}/${PV}"
+DISTUTILS_GLOBAL_OPTIONS=(config_fc "--fcompiler=gfortran")