aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTheofilos Intzoglou <int.teo@gmail.com>2011-10-09 02:37:34 +0300
committerTheofilos Intzoglou <int.teo@gmail.com>2011-10-09 02:37:34 +0300
commit4bcf480e940a0c74a1fb351582e81eb68359280a (patch)
tree8b1e49e4e8158075e5be654016ec81eeb5f44769 /CMakeLists.txt
parentReorganise CMakeLists so that the proper header files are installed for the a... (diff)
downloadc-portage-4bcf480e940a0c74a1fb351582e81eb68359280a.tar.gz
c-portage-4bcf480e940a0c74a1fb351582e81eb68359280a.tar.bz2
c-portage-4bcf480e940a0c74a1fb351582e81eb68359280a.zip
Make cpp-portage a shared library, correctly identify which header
files to install and fix include paths
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 149d05d..e9823d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,4 @@ cmake_minimum_required(VERSION 2.8)
set(CMAKE_MODULE_PATH ${c-portage_SOURCE_DIR}/cmake)
find_package(PortageApi REQUIRED)
-install(DIRECTORY src/ DESTINATION include/c-portage
- FILES_MATCHING PATTERN "*.h")
-
add_subdirectory(src)