aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeonardo Neumann <leonardo@neumann.dev.br>2021-08-14 18:05:37 -0300
committerGeorgy Yakovlev <gyakovlev@gentoo.org>2021-08-26 00:40:36 -0700
commit1f8c7eb03ace33caba40822651c822d140f2840c (patch)
treec90a99f3208f03956d1ef9ffc1c6010d1ebb5c53 /Cargo.toml
parentUse path references instead of owned counterparts (diff)
downloadcargo-ebuild-1f8c7eb03ace33caba40822651c822d140f2840c.tar.gz
cargo-ebuild-1f8c7eb03ace33caba40822651c822d140f2840c.tar.bz2
cargo-ebuild-1f8c7eb03ace33caba40822651c822d140f2840c.zip
Implement audit functionality using rustsec
Closes: https://github.com/gentoo/cargo-ebuild/pull/15 Closes: https://github.com/gentoo/cargo-ebuild/issues/2 Signed-off-by: Leonardo Neumann <leonardo@neumann.dev.br> Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ef4be19..84e7883 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,6 +27,7 @@ anyhow = "^1"
cargo-lock = "^7.0"
cargo_metadata = "^0.14"
itertools = "^0.10"
+rustsec = "0.24.2"
structopt = "^0.3"
serde = { version = "1.0", features = ["derive"] }
time = "^0.2"