aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRafael G. Martins <rafael@rafaelmartins.eng.br>2010-08-04 00:57:44 -0300
committerRafael G. Martins <rafael@rafaelmartins.eng.br>2010-08-04 00:57:44 -0300
commitae014ea351f608088c0cc88b0f03e7ac10c8bf74 (patch)
treecf7b3bde1d1da65d2c012afa85a2ec11fb90b676 /g_octave/fetch.py
parentupdated setup.py (diff)
downloadg-octave-ae014ea351f608088c0cc88b0f03e7ac10c8bf74.tar.gz
g-octave-ae014ea351f608088c0cc88b0f03e7ac10c8bf74.tar.bz2
g-octave-ae014ea351f608088c0cc88b0f03e7ac10c8bf74.zip
fixed the cleanup of package database before extract the new
Diffstat (limited to 'g_octave/fetch.py')
-rw-r--r--g_octave/fetch.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/g_octave/fetch.py b/g_octave/fetch.py
index 5751ca0..b8a8d6c 100644
--- a/g_octave/fetch.py
+++ b/g_octave/fetch.py
@@ -40,7 +40,7 @@ import tarfile
from contextlib import closing
def clean_db():
- for f in ['info.json', 'patches', 'octave-forge']:
+ for f in ['timestamp', 'info.json', 'patches', 'octave-forge']:
current = os.path.join(conf.db, f)
if os.path.isdir(current):
shutil.rmtree(current)