summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 62f4ea7..e8f87cd 100644
--- a/Makefile
+++ b/Makefile
@@ -19,9 +19,9 @@ install:
tag:
git pull
- git tag $(distpkg)
+ git tag -a $(distpkg) -m "tag $(distpkg)"
@echo
- @echo "tag created remember to push it"
+ @echo "created tag $(distpkg) - remember to push it"
@echo
dist: tag