aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2015-04-21 15:27:56 -0400
committerMike Gilbert <floppym@gentoo.org>2015-04-21 15:27:56 -0400
commit50afa5a52cd430a013158b7271307b6cc37e92d2 (patch)
treeb3ae6e54ef9dd924aebae0c3f1c288e1dda2101e /Makefile
parentUpdate data (diff)
downloadhwids-50afa5a52cd430a013158b7271307b6cc37e92d2.tar.gz
hwids-50afa5a52cd430a013158b7271307b6cc37e92d2.tar.bz2
hwids-50afa5a52cd430a013158b7271307b6cc37e92d2.zip
Add udev/70-pointingstick.hwdb
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 67bc059..d6bfeed 100644
--- a/Makefile
+++ b/Makefile
@@ -46,11 +46,12 @@ fetch:
$(Q)curl -z udev/20-net-ifname.hwdb -o udev/20-net-ifname.hwdb -R http://cgit.freedesktop.org/systemd/systemd/plain/hwdb/20-net-ifname.hwdb
$(Q)curl -z udev/60-keyboard.hwdb -o udev/60-keyboard.hwdb -R http://cgit.freedesktop.org/systemd/systemd/plain/hwdb/60-keyboard.hwdb
$(Q)curl -z udev/70-mouse.hwdb -o udev/70-mouse.hwdb -R http://cgit.freedesktop.org/systemd/systemd/plain/hwdb/70-mouse.hwdb
+ $(Q)curl -z udev/70-pointingstick.hwdb -o udev/70-pointingstick.hwdb -R http://cgit.freedesktop.org/systemd/systemd/plain/hwdb/70-pointingstick.hwdb
$(Q)curl -z udev/70-touchpad.hwdb -o udev/70-touchpad.hwdb -R http://cgit.freedesktop.org/systemd/systemd/plain/hwdb/70-touchpad.hwdb
$(Q)curl -z udev-hwdb-update.pl -o udev-hwdb-update.pl -R http://cgit.freedesktop.org/systemd/systemd/plain/hwdb/ids-update.pl
$(Q)$(STATUS)
-PV ?= $(shell ( awk '$$2 == "Date:" { print $$3; nextfile }' pci.ids usb.ids; git log --format=format:%ci -1 -- oui.txt udev/20-acpi-vendor.hwdb udev/20-bluetooth-vendor-product.hwdb udev/20-net-ifname.hwdb udev/60-keyboard.hwdb udev/70-mouse.hwdb udev/70-touchpad.hwdb udev-hwdb-update.pl | cut -d ' ' -f1; ) | sort | tail -n 1 | tr -d -)
+PV ?= $(shell ( awk '$$2 == "Date:" { print $$3; nextfile }' pci.ids usb.ids; git log --format=format:%ci -1 -- oui.txt udev/20-acpi-vendor.hwdb udev/20-bluetooth-vendor-product.hwdb udev/20-net-ifname.hwdb udev/60-keyboard.hwdb udev/70-mouse.hwdb udev/70-pointingstick.hwdb udev/70-touchpad.hwdb udev-hwdb-update.pl | cut -d ' ' -f1; ) | sort | tail -n 1 | tr -d -)
P = hwids-$(PV)
tag: