aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 2bdada1..1ca98c8 100644
--- a/Makefile
+++ b/Makefile
@@ -83,7 +83,7 @@ PV ?= $(shell ( awk '$$2 == "Date:" { print $$3; nextfile }' pci.ids usb.ids; gi
P = hwids-$(PV)
tag:
- git tag $(P)
+ git tag -s $(P)
udev-hwdb:
$(PYTHON) ids_parser.py && mv *.hwdb udev/