aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-emulation/libvirt/libvirt-4.10.0.ebuild2
-rw-r--r--app-emulation/qemu/qemu-4.2.0-r2.ebuild2
-rw-r--r--app-office/libreoffice/libreoffice-6.4.7.2.ebuild2
-rw-r--r--dev-lang/rust/rust-1.34.2.ebuild2
-rw-r--r--dev-libs/glib/glib-2.62.6.ebuild2
-rw-r--r--dev-libs/glib/glib-2.64.5.ebuild2
-rw-r--r--dev-util/dwarves/dwarves-1.17.ebuild2
-rw-r--r--media-libs/mesa/mesa-20.1.10.ebuild2
-rw-r--r--media-tv/kodi/kodi-19.0.ebuild2
-rw-r--r--net-fs/samba/samba-4.11.6-r2.ebuild2
-rw-r--r--net-fs/samba/samba-4.11.8.ebuild2
-rw-r--r--net-misc/networkmanager/networkmanager-1.26.4.ebuild2
-rw-r--r--net-misc/rsync/rsync-3.2.0-r1.ebuild2
-rw-r--r--sys-apps/policycoreutils/policycoreutils-3.1-r1.ebuild2
-rw-r--r--sys-devel/lld/lld-10.0.1.ebuild2
-rw-r--r--sys-devel/lld/lld-11.0.0.ebuild2
-rw-r--r--sys-devel/lld/lld-9.0.1.ebuild2
-rw-r--r--sys-libs/tevent/tevent-0.10.2.ebuild2
18 files changed, 18 insertions, 18 deletions
diff --git a/app-emulation/libvirt/libvirt-4.10.0.ebuild b/app-emulation/libvirt/libvirt-4.10.0.ebuild
index ca093b52..51b79a46 100644
--- a/app-emulation/libvirt/libvirt-4.10.0.ebuild
+++ b/app-emulation/libvirt/libvirt-4.10.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{4,5,6,7} )
+PYTHON_COMPAT=( python3_7 )
inherit autotools bash-completion-r1 eutils linux-info python-any-r1 readme.gentoo-r1 systemd user
diff --git a/app-emulation/qemu/qemu-4.2.0-r2.ebuild b/app-emulation/qemu/qemu-4.2.0-r2.ebuild
index 0d58795e..21b77102 100644
--- a/app-emulation/qemu/qemu-4.2.0-r2.ebuild
+++ b/app-emulation/qemu/qemu-4.2.0-r2.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-PYTHON_COMPAT=( python{3_6,3_7} )
+PYTHON_COMPAT=( python3_7 )
PYTHON_REQ_USE="ncurses,readline"
PLOCALES="bg de_DE fr_FR hu it tr zh_CN"
diff --git a/app-office/libreoffice/libreoffice-6.4.7.2.ebuild b/app-office/libreoffice/libreoffice-6.4.7.2.ebuild
index a8bbf9fe..4f72d256 100644
--- a/app-office/libreoffice/libreoffice-6.4.7.2.ebuild
+++ b/app-office/libreoffice/libreoffice-6.4.7.2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8,9} )
+PYTHON_COMPAT=( python3_{7,8,9} )
PYTHON_REQ_USE="threads(+),xml"
MY_PV="${PV/_alpha/.alpha}"
diff --git a/dev-lang/rust/rust-1.34.2.ebuild b/dev-lang/rust/rust-1.34.2.ebuild
index 84d697e9..ca831e7c 100644
--- a/dev-lang/rust/rust-1.34.2.ebuild
+++ b/dev-lang/rust/rust-1.34.2.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
+PYTHON_COMPAT=( python{2_7,3_7} )
inherit check-reqs eapi7-ver flag-o-matic llvm multiprocessing python-any-r1 toolchain-funcs
diff --git a/dev-libs/glib/glib-2.62.6.ebuild b/dev-libs/glib/glib-2.62.6.ebuild
index fccd6b4a..e6e1689c 100644
--- a/dev-libs/glib/glib-2.62.6.ebuild
+++ b/dev-libs/glib/glib-2.62.6.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{3_6,3_7} )
+PYTHON_COMPAT=( python3_7 )
inherit flag-o-matic gnome.org gnome2-utils linux-info meson multilib multilib-minimal python-any-r1 toolchain-funcs xdg
diff --git a/dev-libs/glib/glib-2.64.5.ebuild b/dev-libs/glib/glib-2.64.5.ebuild
index 90ce24bd..dfe8612a 100644
--- a/dev-libs/glib/glib-2.64.5.ebuild
+++ b/dev-libs/glib/glib-2.64.5.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
inherit flag-o-matic gnome.org gnome2-utils linux-info meson multilib multilib-minimal python-any-r1 toolchain-funcs xdg
diff --git a/dev-util/dwarves/dwarves-1.17.ebuild b/dev-util/dwarves/dwarves-1.17.ebuild
index b507d41f..9a0f65b8 100644
--- a/dev-util/dwarves/dwarves-1.17.ebuild
+++ b/dev-util/dwarves/dwarves-1.17.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
inherit multilib cmake-utils python-single-r1
DESCRIPTION="pahole (Poke-a-Hole) and other DWARF2 utilities"
diff --git a/media-libs/mesa/mesa-20.1.10.ebuild b/media-libs/mesa/mesa-20.1.10.ebuild
index 34dc7016..a0615fe3 100644
--- a/media-libs/mesa/mesa-20.1.10.ebuild
+++ b/media-libs/mesa/mesa-20.1.10.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit llvm meson multilib-minimal python-any-r1 linux-info
diff --git a/media-tv/kodi/kodi-19.0.ebuild b/media-tv/kodi/kodi-19.0.ebuild
index 74b0d1f4..63049a3c 100644
--- a/media-tv/kodi/kodi-19.0.ebuild
+++ b/media-tv/kodi/kodi-19.0.ebuild
@@ -10,7 +10,7 @@ LIBDVDNAV_VERSION="6.0.0-Leia-Alpha-3"
FFMPEG_VERSION="4.3.1"
CODENAME="Matrix"
FFMPEG_KODI_VERSION="Beta1"
-PYTHON_COMPAT=( python3_{6,7,8,9} )
+PYTHON_COMPAT=( python3_{7,8,9} )
SRC_URI="https://github.com/xbmc/libdvdcss/archive/${LIBDVDCSS_VERSION}.tar.gz -> libdvdcss-${LIBDVDCSS_VERSION}.tar.gz
https://github.com/xbmc/libdvdread/archive/${LIBDVDREAD_VERSION}.tar.gz -> libdvdread-${LIBDVDREAD_VERSION}.tar.gz
https://github.com/xbmc/libdvdnav/archive/${LIBDVDNAV_VERSION}.tar.gz -> libdvdnav-${LIBDVDNAV_VERSION}.tar.gz
diff --git a/net-fs/samba/samba-4.11.6-r2.ebuild b/net-fs/samba/samba-4.11.6-r2.ebuild
index 99d99d31..2e889126 100644
--- a/net-fs/samba/samba-4.11.6-r2.ebuild
+++ b/net-fs/samba/samba-4.11.6-r2.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
PYTHON_REQ_USE='threads(+),xml(+)'
inherit python-single-r1 waf-utils multilib-minimal linux-info systemd pam
diff --git a/net-fs/samba/samba-4.11.8.ebuild b/net-fs/samba/samba-4.11.8.ebuild
index ac196240..1f517b03 100644
--- a/net-fs/samba/samba-4.11.8.ebuild
+++ b/net-fs/samba/samba-4.11.8.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
PYTHON_REQ_USE='threads(+),xml(+)'
inherit python-single-r1 waf-utils multilib-minimal linux-info systemd pam
diff --git a/net-misc/networkmanager/networkmanager-1.26.4.ebuild b/net-misc/networkmanager/networkmanager-1.26.4.ebuild
index eec72612..ffc63eed 100644
--- a/net-misc/networkmanager/networkmanager-1.26.4.ebuild
+++ b/net-misc/networkmanager/networkmanager-1.26.4.ebuild
@@ -5,7 +5,7 @@ EAPI=6
GNOME_ORG_MODULE="NetworkManager"
GNOME2_LA_PUNT="yes"
VALA_USE_DEPEND="vapigen"
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
inherit bash-completion-r1 gnome2 linux-info multilib python-any-r1 systemd readme.gentoo-r1 vala virtualx udev multilib-minimal
diff --git a/net-misc/rsync/rsync-3.2.0-r1.ebuild b/net-misc/rsync/rsync-3.2.0-r1.ebuild
index 76c31276..3e988f34 100644
--- a/net-misc/rsync/rsync-3.2.0-r1.ebuild
+++ b/net-misc/rsync/rsync-3.2.0-r1.ebuild
@@ -8,7 +8,7 @@ inherit autotools flag-o-matic prefix systemd
DESCRIPTION="File transfer program to keep remote files into sync"
HOMEPAGE="https://rsync.samba.org/"
if [[ "${PV}" == *9999 ]] ; then
- PYTHON_COMPAT=( python3_{6,7,8} )
+ PYTHON_COMPAT=( python3_{7,8} )
inherit git-r3 python-any-r1
EGIT_REPO_URI="https://github.com/WayneD/rsync.git"
else
diff --git a/sys-apps/policycoreutils/policycoreutils-3.1-r1.ebuild b/sys-apps/policycoreutils/policycoreutils-3.1-r1.ebuild
index 0028c1c6..174cea8a 100644
--- a/sys-apps/policycoreutils/policycoreutils-3.1-r1.ebuild
+++ b/sys-apps/policycoreutils/policycoreutils-3.1-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=( python{3_6,3_7,3_8} )
+PYTHON_COMPAT=( python{3_7,3_8} )
PYTHON_REQ_USE="xml"
inherit multilib python-r1 toolchain-funcs bash-completion-r1
diff --git a/sys-devel/lld/lld-10.0.1.ebuild b/sys-devel/lld/lld-10.0.1.ebuild
index 93109c39..7ce7ef08 100644
--- a/sys-devel/lld/lld-10.0.1.ebuild
+++ b/sys-devel/lld/lld-10.0.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit cmake flag-o-matic llvm llvm.org python-any-r1
DESCRIPTION="The LLVM linker (link editor)"
diff --git a/sys-devel/lld/lld-11.0.0.ebuild b/sys-devel/lld/lld-11.0.0.ebuild
index 185d5310..13dd968c 100644
--- a/sys-devel/lld/lld-11.0.0.ebuild
+++ b/sys-devel/lld/lld-11.0.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit cmake llvm llvm.org python-any-r1
DESCRIPTION="The LLVM linker (link editor)"
diff --git a/sys-devel/lld/lld-9.0.1.ebuild b/sys-devel/lld/lld-9.0.1.ebuild
index e9f91816..88c17f98 100644
--- a/sys-devel/lld/lld-9.0.1.ebuild
+++ b/sys-devel/lld/lld-9.0.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7} )
+PYTHON_COMPAT=( python3_7 )
inherit cmake-utils flag-o-matic llvm llvm.org multiprocessing python-any-r1
DESCRIPTION="The LLVM linker (link editor)"
diff --git a/sys-libs/tevent/tevent-0.10.2.ebuild b/sys-libs/tevent/tevent-0.10.2.ebuild
index 3fa4dfec..3306abf5 100644
--- a/sys-libs/tevent/tevent-0.10.2.ebuild
+++ b/sys-libs/tevent/tevent-0.10.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
PYTHON_REQ_USE="threads(+)"
inherit waf-utils multilib-minimal python-single-r1