summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/tg-devtools/tg-devtools-2.0.2.ebuild')
-rw-r--r--dev-python/tg-devtools/tg-devtools-2.0.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/tg-devtools/tg-devtools-2.0.2.ebuild b/dev-python/tg-devtools/tg-devtools-2.0.2.ebuild
new file mode 100644
index 0000000..fc096c9
--- /dev/null
+++ b/dev-python/tg-devtools/tg-devtools-2.0.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="TurboGears development tools"
+HOMEPAGE="http://www.turbogears.org/"
+SRC_URI="http://www.turbogears.org/2.0/downloads/current/${MY_P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS=""
+SLOT="0"
+IUSE=""
+
+RDEPEND=">=dev-python/turbogears-2.0_beta7
+ >=dev-python/sqlalchemy-migrate-0.5.1
+ >=dev-python/sqlalchemy-0.5
+ >=dev-python/repoze-what-quickstart-1.0
+ >=dev-python/repoze-who-1.0.10"
+DEPEND=""
+
+S="${WORKDIR}/${MY_P}"