summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2011-10-29 10:29:06 -0500
committerWilliam Hubbs <williamh@gentoo.org>2011-10-29 10:31:36 -0500
commit13f562eaf18c47a9547e15fa475a74187bb71c81 (patch)
tree90436a1ca853106d00c879a0af4c49078ae2b2e2 /Makefile
parenttest: Add tests for mounting /dev (diff)
downloadudev-gentoo-scripts-13f562eaf18c47a9547e15fa475a74187bb71c81.tar.gz
udev-gentoo-scripts-13f562eaf18c47a9547e15fa475a74187bb71c81.tar.bz2
udev-gentoo-scripts-13f562eaf18c47a9547e15fa475a74187bb71c81.zip
remove warning about unreliable kernel/udev combination
Udev upstream requires a certain version of the kernel to be run with udev. We had a test for a reliable kernel version to use with udev, but that version was lower than upstream's requirement. I do not see a reason to allow a version of the kernel lower than upstream's requirements to be run with udev.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index fc23e82..055d71a 100644
--- a/Makefile
+++ b/Makefile
@@ -8,7 +8,6 @@ MODPROBE_DIR ?= $(SYSCONFDIR)/modprobe.d
VERSION = $(shell git describe --tags)
KV_min ?= 2.6.24
-KV_reliable ?= 2.6.26
DESTNAME = udev-gentoo-scripts-$(VERSION)
@@ -35,7 +34,6 @@ install:
@install -d $(DESTDIR)$(MODPROBE_DIR)
@install -m 0644 modprobe.d/* $(DESTDIR)$(MODPROBE_DIR)
@sed -e "s/%KV_MIN%/$(KV_min)/" \
- -e "s/%KV_MIN_RELIABLE%/$(KV_reliable)/" \
-i "$(DESTDIR)$(INITD)"/udev
check-git-repository: